RiderSite.com Forum Index RiderSite.com
[v4.2]
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

JeanLuc's New Steed

 
Post new topic   Reply to topic    RiderSite.com Forum Index -> Falco
View previous topic :: View next topic  
Author Message
JeanLucRidehard
Track Day Addict
Track Day Addict


Joined: 12 Nov 2016
Posts: 150
Location: Sunderland

PostPosted: Wed May 31, 2017 10:00 pm    Post subject: JeanLuc's New Steed Reply with quote

Greetings boys and girls


Well the new toy has arrived, about 350 miles in and WOW ITS AMAZING..

I will post pics up soon and share the joy.


2000 W Falco, just a quick query tonight whilst I was out and about in the sunshine the EFI warning started flashing on the display and comes on and off, please help explain what it means to the mildly uneducated..


Cheers JLRH


_________________
2016 Honda CB650F the black and white one the fastest, Honda C90 blue the fastest, Falco purchased........Rebuild complete .....Rossi 2 the fastest, Revealed.......................
Back to top
View user's profile Send private message
flatlander
Eprom Test Pilot (Stig)


Joined: 14 Jun 2011
Posts: 3073
Location: cheshire

PostPosted: Wed May 31, 2017 10:39 pm    Post subject: Reply with quote

I'm sure it can mean lots of stuff bit worth trying rede or a more robust alternative has worked for me in tge past
_________________
For the avoidance of doubt and for the benefit of my wife, not everything I may say here will be absolutely true I may on ocassion embellish a little for effect.
That said when it comes to motorbikes, I like to ride side saddle with a nice frock
Back to top
View user's profile Send private message
Firestarter
Twisted Firestarter


Joined: 04 Jan 2007
Posts: 1377
Location: Northwich, Cheshire

PostPosted: Thu Jun 01, 2017 6:54 am    Post subject: Reply with quote

Could be a multitude of reasons - from fuelling problems, coils showing a failure, through to the tip-over switch not working properly. With the engine off, connect the diagnostic wires (under the seat on the ECU), leave it a minute or two and the reason for the warning should come up (two digit code)

You can start the engine like this, don't know whether the codes get stored or whether it has to "detect" while the wires are connected to give the code out.

There is a list of the codes somewhere, will try and dig out a link
_________________
Aprilia SL1000 Falco '04 in Black & Red
Back to top
View user's profile Send private message
Gio
World Champion


Joined: 17 Dec 2006
Posts: 5874
Location: Chertsey

PostPosted: Thu Jun 01, 2017 3:25 pm    Post subject: Reply with quote

Off a competitors site http://www.apriliaforum.com/techtips/1000/faultcodes.htm
_________________
I hate it when people ask if you have a bathroom, I want to say "No we pee in the garden"
Back to top
View user's profile Send private message
JeanLucRidehard
Track Day Addict
Track Day Addict


Joined: 12 Nov 2016
Posts: 150
Location: Sunderland

PostPosted: Thu Jun 01, 2017 8:06 pm    Post subject: Reply with quote

Thanks for the advice guys, it turned out to be a loose wire on the coil....


Thanks again
_________________
2016 Honda CB650F the black and white one the fastest, Honda C90 blue the fastest, Falco purchased........Rebuild complete .....Rossi 2 the fastest, Revealed.......................
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    RiderSite.com Forum Index -> Falco All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group